User Tools

Site Tools


installation:installation

Installation

Installation Checklist

JoomBri! will run on most standard web hosting environments which supports Joomla 3.x + requirements. To install JoomBri, you need

  • Latest Joomla! 3.x
  • PHP 5.3.10 and above
  • MySQL 5.1 and above
  • /components/com_jblance folder must not be used by other component
  • The following folders need to be writeable
    • /tmp
    • /components
    • /plugins
    • /language/
    • /images/
    • /plugins/system
    • /administrator/components
  • PHP's max_execution_time should ideally be 60 (seconds) or more.

Installing the component

Installation of JoomBri is pretty simple, you will only need to install using the main component installer file. Follow the steps below and you will have JoomBri installed in no time.

Step: 1

Please login to your Joomla! Administration area.

 Login Screen

Step: 2

Go to Site → System Information → Directory Permissions and ensure that all directories listed there are writable by Joomla.

Directory Permission

Step: 3

Proceed to Extensions → Extension Manager → Install. At Upload Package File, browse and install com_jblance_{version}.zip. Choose the ZIP file

Step: 4

After the installation, a success message will be shown. Success Message

installation/installation.txt · Last modified: 2015/05/12 15:39 (external edit)