User Tools

Site Tools


System Requirements

Downloading JoomBri!

To download a copy of the installer, head on to

Joomla!® Version

JoomBri requires Joomla 3 and above. We always test our extension with the latest version of Joomla and therefore, we recommend you to upgrade to the same. Due to security reasons, we do not support installation on older release of Joomla!

PHP Requirement

PHP version 5.4 + (recommended) or 5.3.10 + (minimum).


MySQL 5.1 + is required. JoomBri! is not tested on a system with MySQL 4.0 or lower.

Please visit for detailed system requirements.

installation/system-requirements.txt · Last modified: 2015/05/12 14:01 by siteadmin