User Tools

Site Tools


This is an old revision of the document!

System Requirements

Downloading JoomBri!

To download a copy of the installer, head on to

Joomla!® Version

JoomBri requires Joomla 1.6 and above. We always test our extension with the latest version of Joomla and we recommend you to upgrade to the same. Due to security reasons, we do not support installation on older release of Joomla!

PHP Requirement

PHP version 5.3+ (recommended) or 5.2.4+ (minimum).


MySQL 5.0.4+ is required. JoomBri! is not tested on a system with MySQL 4.0 or lower.

Please visit for detailed system requirements.

installation/system-requirements.1393103532.txt.gz · Last modified: 2015/05/12 14:01 (external edit)