User Tools

Site Tools


installation:system-requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

installation:system-requirements [2014/02/23 05:12]
127.0.0.1 external edit
installation:system-requirements [2015/05/12 14:01] (current)
siteadmin
Line 7: Line 7:
 ===== Joomla!® Version ===== ===== Joomla!® Version =====
  
-JoomBri requires Joomla ​1.6 and above. We always test our extension with the latest version of Joomla and we recommend you to upgrade to the same. Due to security reasons, we do not support installation on older release of Joomla!+JoomBri requires Joomla ​and above. We always test our extension with the latest version of Joomla and therefore, ​we recommend you to upgrade to the same. Due to security reasons, we do not support installation on older release of Joomla!
  
 ===== PHP Requirement ===== ===== PHP Requirement =====
  
-PHP version 5.3+ (recommended) or 5.2.4+ (minimum).+PHP version 5.+ (recommended) or 5.3.10 + (minimum).
  
 ===== MySQL ===== ===== MySQL =====
  
-MySQL 5.0.4+ is required. JoomBri! is not tested on a system with MySQL 4.0 or lower.+MySQL 5.+ is required. JoomBri! is not tested on a system with MySQL 4.0 or lower.
  
-Please visit http://​www.joombri.in/​faq for detailed system requirements.+Please visit http://​www.joombri.in/​faqs for detailed system requirements.
installation/system-requirements.txt · Last modified: 2015/05/12 14:01 by siteadmin