Installing the package

Checklists

JoomBri extensions will run on most standard web hosting environments which supports Joomla 3.x + requirements. To install JoomBri extensions, you need

  • Latest Joomla! 3.x
  • PHP 7.3 and above
  • MySQL 5.5.3 and above
  • /components/com_jblance folder must not be used by other component
  • The following folders need to be writeable
    • /tmp
    • /components
    • /plugins
    • /language
    • /images
    • /plugins
    • /administrator/components
  • PHP max_execution_time should ideally be 60 (seconds) or more.

Installing the Extension

Installation of JoomBri is pretty simple, you will only need to install using the main extension package file. Follow the steps below and you will have JoomBri installed in no time. All the required Component, Modules and Plugins will be installed.

Step: 1

Login to your Joomla! Administration area.

Step: 2

Go to System → System Information → Folder Permissions and ensure that all directories listed there are writable except configuration.php file.

Step: 3

Proceed to Extensions → Manage → Install. Browse and select the package com_jblance_x_stable.zip or com_career_x_stable.zip

Step: 4

After the installation, a success message will be shown.